23-03-2010 Support for JRE 1.4.2

As of 1 June 2010, DNB no longer supports Java Runtime Environment version 1.4.2 for e-Line DNB. We advise you to upgrade JRE to version 1.6.* before 1 June 2010. 
You can download and install JRE 1.6.* from the Software section.

If you have any questions, please contact the Servicedesk by telephone +31 (0)20 5246111 or via e-mail: Servicedesk@dnb.nl