21-10-2011 Problem with Java Runtime Environment 1.6.29

Please, DO NOT upgrade your installed Java client (JRE) to 1.6.29 as this release will affect your ability to log in in e-Line. The supplier is actively working to resolve this issue. We will keep you updated as soon as progress is made in resolving this issue.